Cannot hotspot to Loomo

Comments

31 comments

  • Avatar
    Jonathan Kemp

    I got mine yesterday and have had the same problem with my Pixel 2xl. Cannot seem to find Loomo's WiFi hotspot. Haven't tried another phone just yet.

  • Avatar
    Frank E

     I have the US version of Loomo, not sure if EU models are any different.

    i'm not having any issues with my Google. Nexus 6 phone in hotspot mode.

    i did install the free WiFi Analyzer app by farproc from Google Play Store and found that the Loomo hotspot is 5G only and uses channel 153 and uses WPA

     

    Is it possible that your phone only supports WPA2 ?

     

     

  • Avatar
    Jonathan Kemp

    Says it supports WPA & WPA2. Just doesn't show up as a network to connect to on my phone.

  • Avatar
    Jonathan Kemp

    Just checked wife's phone and is shows up on there, just not visible on my Pixel

  • Avatar
    Jonathan Kemp

    Wondering if it might be because I have updated to Android P?

  • Avatar
    Andy Briggs

    So, I installed Wifi Analyser and cannot see Loomo on the scan. I went into settings and ticked every channel available and still nothing. On Wifi Analyser I see channels 34-56-ish but nothing higher.

    However, on my friends Galaxy, Wifi Analyser picks up Loomos hotspot and it is indeed on channel 153. His channel graph goes from 36 to 160+

    Is it a restriction of my phone, or of a regional setting that blocks these channels perhaps?

  • Avatar
    Jonathan Kemp

    Have the same issue it seems. Phones not showing the channel required to connect. No idea if there is a way to change the channel Loomo is using?

  • Avatar
    Frank E

    It sounds like your phone has a problem.  Here is some info on potential fixes

    https://www.technobezz.com/android-wont-connect-to-wi-fi/ 

    https://productforums.google.com/forum/?noredirect=true#!topic/phone-by-google/wuLhKFdbQGU 

     

    not sure if that will help. You may have to check with your phone mfg

     

  • Avatar
    Jonathan Kemp

    Have tried all of the above to no avail. Not sure if it's a regional restriction on the channel Loomo uses, so not showing on my phone. As said shows up on the S9 the wife is using. Just hope an update changes or allows us to change the channel used.

  • Avatar
    Frank E

    I found this info on the channels available... SRD means Short Range Devices … not sure if that applies in your area

    https://metis.fi/en/2018/02/5ghz-channels/ 

     

     

     

     

     

     

  • Avatar
    Jonathan Kemp

    Being in the UK it should apply.
    I am getting a replacement phone which is turning up tomorrow as the camera on mine is faulty. Will try that to see if it's just a fault with mine. Other people seem to be having the problem though

  • Avatar
    Andy Briggs

    I am also UK, I have tried to root my phone to change some settings I found online to allow the upper channels but it looks like it is a hardware restriction.

    I wonder why Segway Robotics used a channel that is so restricted and govorned on power output?

    Excerpt from Frank E's find:
    "The upper channels 149–165 are on every fourth odd channel. In Europe they can be used according to Short Range Device (SRD) specification for transmissions up to 25mW (14dBm), but most devices don’t support these channels. For access point use the 14dBm would suffice and there are no DFS or other restrictions, but the sparse client support needs to tested before deployment.”

    Please make it changeable Loomo Support (I have logged a ticket)

  • Avatar
    Andy Briggs

    Any joy with the new phone Jonathon Kemp?

    I tried to root my OnePlus 5T to change some settings I found, but just bricked my phone, twice! lol
    All back up and running again now, but still not rooted so cannot advise if settings work.

    Am now onto OnePlus support about channels supported to see if it's even possible on my phone.

     

  • Avatar
    Jonathan Kemp

    Am hoping this is resolved as the wife doesn't like me pinching her phone when I want to go out.

  • Avatar
    Frank E

    Just curious... what do you use the Loomo phone app for when in  hotspot mode while riding?

    The reason I ask is that a "Loomo Skill" like verbal announcement of battery level, estimated remaining range or current speed might remove that need

     

     

  • Avatar
    Jonathan Kemp

    Not that I've used it, but believe the app is the only way to turn on the headlight and use the horn.
    Also is easier to get Loomo to do things as doesn't always hear outside, especially when windy.

  • Avatar
    Andy Briggs

    I want to use the app in hotspot mode (eg. out of normal wifi router range), like when I am on my way to work on it, or with it, or out in the countryside near my home. I cannot see what I need to do to unlock next skill level, or as Jonathan says, sometimes Loomo is just not good enough at hearing when there is noise around so pressing a button on the app is a lot easier.

  • Avatar
    Jonathan Kemp

    I am rather stumped by this, as as far as I can find out my phone should support the channel that Loomo is using. I can only think it's something that is disabled because of the region I'm in. The UK in my case.

  • Avatar
    Andy Briggs

    These are the only channels that show up using Wifi Analyser on my phone. Stock OS, factory reset!
    As you can see, I have chosen for it to show me all of the channels, but they just are not there.




    on another persons Android phone it shows all channels and you can scroll through them left&right

  • Avatar
    Jonathan Kemp

    Have used the same app and got pretty much the same result.

  • Avatar
    Jonathan Kemp

    You heard anything back from the ticket you've logged? May do the same if it's likely to speed up a solution.

  • Avatar
    Jonathan Kemp

    Logged a ticket myself and got this as an answer.
    https://loomo.zendesk.com/hc/en-us/articles/360003892692-Connect-your-mobile-phone-to-the-robot
    Not much help, but will keep persevering

  • Avatar
    Andy Briggs

    I have turned my phone into a hotspot and connected Loomo to the phone instead. That works as obviously uses the channel my phone decided on instead.
    In the app, have to go to hotspot and then back to WiFi to stop the "turn on your WiFi" message. But works fine 😀

  • Avatar
    Jonathan Kemp

    Will have to try that then.
    Can you still connect you phone to Loomo as it won't be directly connected to the same network?
    Had issue trying to connect to a Google home that way.

  • Avatar
    Frank E

    Andy,

    That is a great idea using your phone as a mobile hotspot until Segway resolves the Loomo Hotspot issue for the UK.

    It also has an added  benefit in that you can still use your phone to connect to the Internet to do things like stream music or get directions.

    The only downside is that it will use your phone's data plan so don't do intensive streaming things like Avatar.

    Frank

     

  • Avatar
    Jonathan Kemp

    Tried it myself and it worked!
    Would it really use much data as it's only connecting directly to your phone. Will have to check. Not that effects me as have unlimited data.

  • Avatar
    Frank E

    You are right, the video stream is local...

     

  • Avatar
    Jonathan Kemp

    Have found it works quite well unless I get to close to my home WiFi which it then transfers to. Can live with that.

  • Avatar
    Dave Coplin

    Just for what it's worth, I've also got a Pixel 2XL and am in the UK and can't see the Loomo when it enters hotspot mode.  I can use the phone hotspot workaround but it would be great to get it fixed properly.

  • Avatar
    Jonathan Kemp

    Glad to know it's not just me.

    Raised a ticket and have had a reply saying:

    "Our engineers are already working on this issue, and we will add an advance settings during hotspot connection. But this may takes us sometime until next release. Thank you for your patience."

    So hopefully sorted with the next update.

Please sign in to leave a comment.